Bug 171498 - /etc/smartd.conf is not owned by smartmontools
/etc/smartd.conf is not owned by smartmontools
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: smartmontools (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Tomas Mraz
:
Depends On:
Blocks: FC5Target
  Show dependency treegraph
 
Reported: 2005-10-21 16:59 EDT by Nicolas Mailhot
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version: smartmontools-5.33-2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-11-03 13:52:25 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nicolas Mailhot 2005-10-21 16:59:53 EDT
Since smartmontools creates /etc/smartd.conf it should own it (perhaps ghosted)

smartmontools-5.33-1.7

Note You need to log in before you can comment on or make changes to this bug.