Bug 171519 - Radeon 7500 video card fails above 800x600 resolution
Radeon 7500 video card fails above 800x600 resolution
Product: Fedora
Classification: Fedora
Component: xorg-x11 (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: X/OpenGL Maintenance List
David Lawrence
Depends On:
  Show dependency treegraph
Reported: 2005-10-21 21:30 EDT by Kirk Smith
Modified: 2008-08-02 19:40 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2007-06-20 12:13:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Kirk Smith 2005-10-21 21:30:45 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20050922 Fedora/1.0.7-1.1.fc4 Firefox/1.0.7

Description of problem:
In Fedora Core 3, resolution of the Radeon 7500 could be set to up to 1280x1024.  In Fedora Core 4, settings above 800x600 result in scrambled screens.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. Use a computer that has a Radeon 7500 video card
2. Set resolution above 800x600

Actual Results:  The display became scrambled, displaying multiple copies of some screen elements.

Expected Results:  Resolutions up to 1280x1024 worked well in Fedora Core 3, and should have worked in Fedora Core 4

Additional info:
Comment 1 Frank DiPrete 2006-02-08 10:09:56 EST
Same problem here using radeon_drv for a ATI Radeon Mobility 7500 (dell)
worked in fc3 and fc4 Before update to xorg-x11-6.8.2-37.FC4.49.2

works with dri disabled at 1280x1024
Comment 2 Christian Iseli 2007-01-22 05:36:00 EST
This report targets the FC3 or FC4 products, which have now been EOL'd.

Could you please check that it still applies to a current Fedora release, and
either update the target product or close it ?

Comment 3 Matěj Cepl 2007-06-20 12:13:37 EDT
No response from reporter, closing as INSUFFICIENT_DATA. If you have some
information on this bug, please, reopen with additional data.

Note You need to log in before you can comment on or make changes to this bug.