Bug 171563 - System freeze during idle time
Summary: System freeze during idle time
Status: CLOSED DUPLICATE of bug 73733
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
(Show other bugs)
Version: 4
Hardware: i386 Linux
medium
high
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
: 171564 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-10-23 10:02 UTC by eltatio
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-10-25 08:34:16 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description eltatio 2005-10-23 10:02:44 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8b5) Gecko/20051006 Firefox/1.4.1

Description of problem:
The system freezes after some idle time. It has been observed with other 2.6.13 FC4 kernel.

System : Athlon 64 3500+ / Chipset NForce 4 Utlra / GPU Nvidia 6600 GT 

Version-Release number of selected component (if applicable):
kernel-2.6.13-1-1532_FC4

How reproducible:
Sometimes

Steps to Reproduce:

  

Additional info:

kernel: Unable to handle kernel paging request at virtual address 5c75805e
kernel:  printing eip:
kernel: c012db00
kernel: *pde = 00000000
kernel: Oops: 0002 [#1]
kernel: Modules linked in: nls_utf8 loop nvidia(U) powernow_k8 it87 eeprom i2c_sensor i2c_isa vfat fat parport_pc lp parport usblp usb_storage dm_mod ohci_hcd ehci_hcd i2c_nforce2 i2c_core snd_intel8x0 snd_ac97_codec snd_seq_dummy snd_seq_oss snd_seq_midi_event snd_seq snd_seq_device snd_pcm_oss snd_mixer_oss snd_pcm snd_timer snd soundcore snd_page_alloc forcedeth floppy ext3 jbd sata_nv sata_sil libata sd_mod scsi_mod
kernel: CPU:    0
kernel: EIP:    0060:[<c012db00>]    Tainted: P      VLI
kernel: EFLAGS: 00010202   (2.6.13-1.1532_FC4) 
kernel: EIP is at do_exit+0x62c/0x942
kernel: eax: 5c757f5e   ebx: f7ce3000   ecx: f7ffda40   edx: 00000000
kernel: esi: f7ffc6c0   edi: 00000000   ebp: 00000001   esp: dd83ef54
kernel: ds: 007b   es: 007b   ss: 0068
kernel: Process gawk (pid: 20512, threadinfo=dd83e000 task=f7ce3000)
kernel: Stack: badc0ded dd83ef70 00000000 00000000 c7bbeac4 c1985c80 c7bbeac4 00000282 
kernel:        00000000 00000000 00000000 c1980e00 00000000 dd83e000 c012df6d b7f69000 
kernel:        b7f6a000 df4d94ec c1985c80 c1985cb4 b7f69000 dd83e000 c0189f56 00000000 
kernel: Call Trace:
kernel:  [<c012df6d>] do_group_exit+0x12b/0x349
kernel:  [<c0189f56>] sys_munmap+0x50/0x68
kernel:  [<c0104465>] syscall_call+0x7/0xb
kernel: Code: 85 ed 74 1a 8b 83 6c 04 00 00 8b b8 98 00 00 00 85 ff 74 0a b8 01 00 00 00 e8 6a ea 17 00 8b 43 04 8b 40 04 8b 40 24 85 c0 74 0b <ff> 88 00 01 00 00 83 38 02 74 6e 8b 83 80 00 00 00 85 c0 74 12 
kernel:  <1>Fixing recursive fault but reboot is needed!
kernel: ------------[ cut here ]------------
kernel: kernel BUG at include/linux/list.h:166!
kernel: invalid operand: 0000 [#2]
kernel: Modules linked in: nls_utf8 loop nvidia(U) powernow_k8 it87 eeprom i2c_sensor i2c_isa vfat fat parport_pc lp parport usblp usb_storage dm_mod ohci_hcd ehci_hcd i2c_nforce2 i2c_core snd_intel8x0 snd_ac97_codec snd_seq_dummy snd_seq_oss snd_seq_midi_event snd_seq snd_seq_device snd_pcm_oss snd_mixer_oss snd_pcm snd_timer snd soundcore snd_page_alloc forcedeth floppy ext3 jbd sata_nv sata_sil libata sd_mod scsi_mod

Comment 1 Alexandre Oliva 2005-10-25 03:12:48 UTC
*** Bug 171564 has been marked as a duplicate of this bug. ***

Comment 2 Dave Jones 2005-10-25 08:34:16 UTC

*** This bug has been marked as a duplicate of 73733 ***


Note You need to log in before you can comment on or make changes to this bug.