Bug 171572 - Can not install RPM packages from FC4 DVD
Summary: Can not install RPM packages from FC4 DVD
Status: CLOSED DUPLICATE of bug 188750
Alias: None
Product: Fedora
Classification: Fedora
Component: system-config-packages (Show other bugs)
(Show other bugs)
Version: 4
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-10-23 13:52 UTC by Joel Gibson
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-22 01:27:11 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Joel Gibson 2005-10-23 13:52:28 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20050922 Fedora/1.0.7-1.1.fc4 Firefox/1.0.7

Description of problem:
Can not install RPM packages from the Fedora Core FC4 DVD.

system-config-packages-1.2.25-1

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Install from dvd
2.Try to install a new package
3.The system require to insert the CD but the DVD is already inserted
4.Can't complete the installation

Additional info:

Comment 1 John Thacker 2006-04-22 01:27:11 UTC
system-config-packages replaced by pirut.  

This has a corresponding pirut bug about installing from a CD or DVD later.  
Setting as duplicate.

*** This bug has been marked as a duplicate of 188750 ***


Note You need to log in before you can comment on or make changes to this bug.