Bug 1715827 - [Satellite 6.4] Create host for esxi hypervisor fails with Validation failed: Name has already been taken error
Summary: [Satellite 6.4] Create host for esxi hypervisor fails with Validation failed:...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Hosts - Content
Version: 6.4.2
Hardware: x86_64
OS: Linux
high
high vote
Target Milestone: 6.4.4
Assignee: satellite6-bugs
QA Contact: Stephen Wadeley
URL:
Whiteboard:
: 1717702 (view as bug list)
Depends On: 1687378
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-05-31 12:00 UTC by Ashish Humbe
Modified: 2019-10-30 17:09 UTC (History)
12 users (show)

Fixed In Version: tfm-rubygem-katello-3.7.0.58-1
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1687378
: 1717702 (view as bug list)
Environment:
Last Closed: 2019-07-15 15:10:26 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2019:1780 None None None 2019-07-15 15:10:30 UTC
Foreman Issue Tracker 25546 None None None 2019-06-25 15:26:36 UTC
Foreman Issue Tracker 26351 None None None 2019-06-05 23:59:38 UTC
Foreman Issue Tracker 26376 None None None 2019-06-05 23:59:50 UTC

Comment 3 Mike McCune 2019-06-05 23:41:02 UTC
*** Bug 1717702 has been marked as a duplicate of this bug. ***

Comment 8 errata-xmlrpc 2019-07-15 15:10:26 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2019:1780


Note You need to log in before you can comment on or make changes to this bug.