Bug 171607 - "Open Evolution Calendar" doesn't work
"Open Evolution Calendar" doesn't work
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: gdeskcal (Show other bugs)
4
All Linux
medium Severity medium
: ---
: ---
Assigned To: Paul F. Johnson
Fedora Extras Quality Assurance
:
Depends On:
Blocks: FE5Target
  Show dependency treegraph
 
Reported: 2005-10-24 06:54 EDT by Tim Waugh
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-02 17:00:04 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tim Waugh 2005-10-24 06:54:24 EDT
Description of problem:
Right-clicking on the calendar and selecting "Open Evolution Calendar" has no
visible effect.

Version-Release number of selected component (if applicable):
gdeskcal-0.57.1-4

How reproducible:
100%

Steps to Reproduce:
1. Right-click on the calendar and select "Open Evolution Calendar"
  
Actual results:
No visible effect.  /tmp/xses-$USER.* has:

(evolution:6789): evolution-shell-WARNING **: Invalid URI: evolution:/local/Calendar
es menu class init

Expected results:
Evolution calendar.
Comment 1 Michael Schwendt 2006-03-28 03:36:25 EST
Package has been without a maintainer for some time and has been removed
from the Fedora Extras Development repository. It won't reappear unless
somebody picks it up. For more information:

http://fedoraproject.org/wiki/Extras/OrphanedPackages
http://fedoraproject.org/wiki/Extras/FC5Status
Comment 2 Paul F. Johnson 2006-08-27 08:32:30 EDT
I'll need to look into this at some point today. Does it work with FC5 or
rawhide? I don't recall rebuilding it for FE-4 as I've nothing to test it on.
Comment 3 Tim Waugh 2006-08-28 05:52:08 EDT
I don't get an error message dialog now, just this in my .xses-* file:

CalDAV Eplugin starting up ...

(evolution-2.6:4570): evolution-shell-WARNING **: Invalid URI:
evolution:/local/Calendar
Comment 4 Paul F. Johnson 2006-11-02 17:00:04 EST
This package is no longer supported for FC-4. If someone wants to adopt it for
legacy, then I have no objections.

Note You need to log in before you can comment on or make changes to this bug.