Bug 171657 - DVD ISO images missing from the download site
DVD ISO images missing from the download site
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: distribution (Show other bugs)
4
All Linux
medium Severity high
: ---
: ---
Assigned To: Bill Nottingham
Bill Nottingham
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-10-24 16:59 EDT by Zarko
Modified: 2014-03-16 22:56 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-10-24 17:02:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Zarko 2005-10-24 16:59:24 EDT
Description of problem:
DVD ISO images missing from the download site, so this would be the 
distribution issue.

Version-Release number of selected component (if applicable):
N/A

How reproducible:
All the time

Steps to Reproduce:
1. Got to http://fedora.redhat.com/download/, verify that it refers to DVD ISO 
images explicitly and also to the source RPM ISO, although not by name

2. Go to any of these and verify that images are not here:
http://download.fedora.redhat.com/pub/fedora/linux/core/4/i386/iso/ 
http://download.fedora.redhat.com/pub/fedora/linux/core/4/x86_64/iso/ 

Actual results:

No DVD ISO images, no source images

Expected results:

No DVD ISO images, and source images present, and valid. The reason I mention 
the 'valid' part is that I see the bug on at least one DVD ISO image failing.


Additional info:

It would be very good to have a composite i386/x64 DVD ISO since a lot of 
people are trying both now. It should reduce the download/burning time too.
Comment 1 Bill Nottingham 2005-10-24 17:02:04 EDT
They exist, it's just that apache can't browse/serve them (large file issues.)

Note You need to log in before you can comment on or make changes to this bug.