Bug 171659 - access denied messages for an LVM swap device
access denied messages for an LVM swap device
Status: CLOSED DUPLICATE of bug 169427
Product: Fedora
Classification: Fedora
Component: mkinitrd (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Jones
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-10-24 17:17 EDT by Brian G. Anderson
Modified: 2015-01-04 17:22 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-13 15:31:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
output of allow2why (13.31 KB, text/plain)
2005-10-24 17:17 EDT, Brian G. Anderson
no flags Details
output of audit2allow (397 bytes, text/plain)
2005-10-24 17:18 EDT, Brian G. Anderson
no flags Details

  None (edit)
Description Brian G. Anderson 2005-10-24 17:17:13 EDT
Description of problem:
my /var/log/messages file gets a log of selinux access messages about denied
access to "VolGroup00-LogVol01".  This is the machines swap device which resides
on a LVM device.  There are two other logical volumes:  LogVol00 is / and
LogVol02 is /home.  Neither of these volumes get any selinux mesages.


Version-Release number of selected component (if applicable):
selinux-policy-targeted 1.27.2-1


How reproducible:
every boot.


Steps to Reproduce:
1.boot system
2.
3.
  
Actual results:
numerous access denied messages.


Expected results:


Additional info:

I've attached the results of running /var/log/messages through audit2why and
audit2allow.
Comment 1 Brian G. Anderson 2005-10-24 17:17:13 EDT
Created attachment 120321 [details]
output of allow2why
Comment 2 Brian G. Anderson 2005-10-24 17:18:59 EDT
Created attachment 120322 [details]
output of audit2allow
Comment 3 Daniel Walsh 2005-10-24 17:50:59 EDT
This is caused because the kernel or some other early app is leaking a file
descriptor.
Comment 4 Michal Jaegermann 2005-10-28 12:28:56 EDT
See bug #169427.  Does it ring a bell?  Even if "left open" message is
supressed in some versions I do not think that the problem is gone.
Comment 5 Alasdair Kergon 2006-09-13 15:31:02 EDT

*** This bug has been marked as a duplicate of 169427 ***

Note You need to log in before you can comment on or make changes to this bug.