Bug 17166 - Timeout on Login?
Summary: Timeout on Login?
Status: CLOSED WORKSFORME
Alias: None
Product: Bugzilla
Classification: Community
Component: Bugzilla General   
(Show other bugs)
Version: 2.8
Hardware: i686
OS: Linux
medium
medium vote
Target Milestone: ---
Assignee: David Lawrence
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-09-01 06:11 UTC by TJ McNeely
Modified: 2007-04-18 16:28 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-09-01 06:11:57 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description TJ McNeely 2000-09-01 06:11:54 UTC
Is it just me or is the timeout ENTIRELY too short on this. I am in a
support environment, and cannot always have total attention to this. when I
was posting another bug it timed me out.. I had to re-log in (this is twice
this evening). It still posts the note/bug, but its sorta annoying.. it is
not like this is a super secure environment?? maybe 15-30 minutes would be
better for the timeout? I suppose it could be this Netscape browser.. but
it seems strange??

Just a thought...

Thanks,
TJ McNeely
KnopHead@Yahoo.com

Comment 1 David Lawrence 2000-09-01 19:32:59 UTC
The cookies that are set when you login are set to expire in 2069 or something
like that so it is not the cookies themselves. The database only deletes login
information that is more than 30 days old in the database so it cannot be that.
I suggest cleaning all bugzilla.redhat.com related cookies out of your cookie
file (with netscape closed of course) and try reloging in letting bugzilla set
fresh ones. Also if you go to another machine and login and then come back to
the original machine, it will make you login again because Bugzilla also
internally tracks machine name in the login information and that will no longer
match up.


Note You need to log in before you can comment on or make changes to this bug.