Bug 171675 - No data for current version of fish-fillets
No data for current version of fish-fillets
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: fillets-ng-data (Show other bugs)
4
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Matthias Saou
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-10-25 00:44 EDT by Peter Lawler
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-10-27 12:39:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Peter Lawler 2005-10-25 00:44:03 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20050922 Fedora/1.0.7-1.1.fc4 Firefox/1.0.7

Description of problem:
Fish fillets is 0.7.3, data and data-cs are back in 0.6.1. fillet-ng won't install because -ng-data is old.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. If nevessary, remove fillets-ngs, -ng-data and -ng-data-cs
2. Try to install/upgrade fillets-ng
3.
  

Actual Results:  missing dependency. fillets-ng-data >= 0.7.1 needed by fillets-ng

Expected Results:  Install/update

Additional info:
Comment 1 Matthias Saou 2005-10-25 04:36:58 EDT
The manual copy of the data 0.7.1 from Extras devel to Extras FC4 has already
been requested, and should happen shortly.
Comment 2 Matthias Saou 2005-10-25 04:53:45 EDT
I've just checked again, after receiving confirmation that Michael Schwendt had
copied the file over, and saw that it is already present. But it seems like
you'll need to manually install it for now, or wait until new builds get pushed
so that the metadata gets updated.
Comment 3 Matthias Saou 2005-10-27 12:39:35 EDT
Finally checked again today, and all seems fine now.

Note You need to log in before you can comment on or make changes to this bug.