Bug 1716984 - Firefox 67.0.1 is available
Summary: Firefox 67.0.1 is available
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: firefox
Version: rawhide
Hardware: All
OS: All
unspecified
high
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL: https://www.mozilla.org/en-US/firefox...
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-06-04 13:49 UTC by JayJayJazz
Modified: 2019-06-21 00:24 UTC (History)
11 users (show)

Fixed In Version: firefox-67.0.2-1.fc30 firefox-67.0.3-1.fc29
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-06-13 01:14:53 UTC


Attachments (Terms of Use)

Description JayJayJazz 2019-06-04 13:49:47 UTC
Description of problem:
Firefox 67.0.1 is available

Version-Release number of selected component (if applicable):
67.0.1

Actual results:
Firefox 67.0 is available in the stable repos.

Expected results:
Firefox 67.0.1 should be available.

Additional info:
Release Notes: https://www.mozilla.org/en-US/firefox/67.0.1/releasenotes/

Comment 1 JayJayJazz 2019-06-06 11:13:32 UTC
It would be nice to see the update. Any timeline available, when we can see the news builds?

The changelog is very promising:
In this version, Firefox helps you get better acquainted with our family of products and services through a new experience that includes a set of web pages and in-browser notifications. All Firefox products and services have powerful privacy protection built in; joining Firefox provides users with additional features and capabilities. These experiences will highlight these benefits. The new experience will roll out for English (en-US, en-GB, en-CA), French (fr) and German (de) browser users today, expanding to other languages in the coming weeks.

For new users, this release will come with Enhanced Tracking Protection (ETP), stronger privacy protections on by default as “Standard” in the Privacy & Security setting. Firefox Enhanced Tracking Protection will now automatically block third-party tracking cookies that appear on the Disconnect list. Firefox will continue to block third-party tracking loads in private windows, as it has done since version 42.

Comment 2 Martin Stransky 2019-06-06 11:20:04 UTC
67.0.1 introduced a regression which is fixed in new upcoming 67.0.2 release.

Comment 3 JayJayJazz 2019-06-06 11:59:33 UTC
Thanks for the information Martin!
Too bad, there is no release date announced for 67.0.2. See: https://wiki.mozilla.org/Firefox/Channels/Meetings/2019-06-04
Comment in that link: "There will be a 67.0.2, no firm plans or date yet"

Comment 4 JayJayJazz 2019-06-11 07:01:16 UTC
Seems the 67.0.2 release is already available on the FTP: https://ftp.mozilla.org/pub/firefox/releases/67.0.2/

Comment 5 Fedora Update System 2019-06-12 06:29:02 UTC
FEDORA-2019-4d832f2e4b has been submitted as an update to Fedora 29. https://bodhi.fedoraproject.org/updates/FEDORA-2019-4d832f2e4b

Comment 6 Fedora Update System 2019-06-12 06:29:02 UTC
FEDORA-2019-c22338aa23 has been submitted as an update to Fedora 30. https://bodhi.fedoraproject.org/updates/FEDORA-2019-c22338aa23

Comment 7 Fedora Update System 2019-06-13 01:14:53 UTC
firefox-67.0.2-1.fc30 has been pushed to the Fedora 30 stable repository. If problems still persist, please make note of it in this bug report.

Comment 8 Fedora Update System 2019-06-13 02:31:03 UTC
firefox-67.0.2-1.fc29 has been pushed to the Fedora 29 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2019-4d832f2e4b

Comment 9 Fedora Update System 2019-06-20 09:43:37 UTC
FEDORA-2019-9d9ad2999e has been submitted as an update to Fedora 29. https://bodhi.fedoraproject.org/updates/FEDORA-2019-9d9ad2999e

Comment 10 Fedora Update System 2019-06-20 20:40:45 UTC
firefox-67.0.3-1.fc29 has been pushed to the Fedora 29 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2019-9d9ad2999e

Comment 11 Fedora Update System 2019-06-21 00:24:17 UTC
firefox-67.0.3-1.fc29 has been pushed to the Fedora 29 stable repository. If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.