Bug 17172 - slow NFS-server connection
Summary: slow NFS-server connection
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: nfs-utils (Show other bugs)
(Show other bugs)
Version: 6.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Michael K. Johnson
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-09-01 10:42 UTC by Need Real Name
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-12-15 01:29:46 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2000-09-01 10:42:36 UTC
I am using RedHat for 5 months as an experiment to check whether we can 
switch over from unix workstations to i386  machines.

I am using the modelsim CAD program from modeltech on RedHat6.0 (i386).
When running the program on data at a central (SUN) file server in stead of
on the local PC disk, the program slows down with a factor of 6.

So for performance reasons, I am forced to switch to local program and 
data storage (which, for obvious reasons, I do want).

I do not know what the cause of the problem is.
However, I hear rumors that linux nfs interfacing is slow.

Is this true ?
or is it some configuration problem ?


Note You need to log in before you can comment on or make changes to this bug.