Bug 171745 - identify world-visible bugs on the bug page
identify world-visible bugs on the bug page
Status: CLOSED WORKSFORME
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
2.18
All Linux
medium Severity medium (vote)
: ---
: ---
Assigned To: PnT DevOps Devs
David Lawrence
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-10-25 16:52 EDT by Geoff Gustafson
Modified: 2013-06-23 22:55 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-05 13:17:47 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Geoff Gustafson 2005-10-25 16:52:15 EDT
Description of problem:
It's a pretty common problem to tell someone, look at this bug xyz and have them
say they can't see it. It seems like it would be nice to just have the bug
display "WORLD-VISIBLE" or "PUBLIC" or something, somewhere, so you could easily
check for that.

Sometimes even if all the group checkboxes you can see are unclicked, people
still can't look at it.

Workaround:
You can log out of bugzilla and try to look at the bug yourself, but that's
definitely more work.
Comment 1 David Lawrence 2006-04-08 13:44:19 EDT
Red Hat's current Bugzilla version is 2.18. I am moving all older open bugs to
this version. Any bugs against the older versions will need to be verified that
they are still bugs. This will help me also to sort them better.
Comment 2 Geoff Gustafson 2008-02-05 13:17:47 EST
It seems to be true now that if none of the checkboxes are checked, the bug is
world-visible. Closing.

Note You need to log in before you can comment on or make changes to this bug.