Bug 17177 - shutdown not using time field
Summary: shutdown not using time field
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: usermode (Show other bugs)
(Show other bugs)
Version: 6.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-09-01 14:44 UTC by rjgoyette
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-09-01 14:44:48 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description rjgoyette 2000-09-01 14:44:46 UTC
I just updated to usermode-1.35-1. Since then, shutdown does not pay any
attentin to the "time" specified for shutdown.  If I type shutdown -r +15
the system shuts down now.  If I give an absolute time, as in shutdown -r
10:00 the system still shuts down now.  This has happened on more than one
system, and has happened using shutdown -h as well as shutdown -r.

Comment 1 Nalin Dahyabhai 2000-09-01 18:42:01 UTC
The ability to run shutdown with arbitrary arguments had to be removed.  The
/usr/bin/shutdown script is provided so that the GNOME logout dialog will still
present the options, but any use of -r will run /usr/bin/reboot, and -h triggers
/usr/bin/halt.


Note You need to log in before you can comment on or make changes to this bug.