Bug 171790 - Cannot override scale on chart
Summary: Cannot override scale on chart
Status: CLOSED WORKSFORME
Alias: None
Product: Fedora
Classification: Fedora
Component: openoffice.org   
(Show other bugs)
Version: 4
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Caolan McNamara
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-10-26 14:33 UTC by Need Real Name
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-10-26 16:32:09 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Example spreadsheet (10.69 KB, application/vnd.oasis.opendocument.spreadsheet)
2005-10-26 14:35 UTC, Need Real Name
no flags Details
example where this is done (10.66 KB, application/vnd.oasis.opendocument.spreadsheet)
2005-10-26 16:30 UTC, Caolan McNamara
no flags Details

Description Need Real Name 2005-10-26 14:33:44 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20050923 Epiphany/1.6.5

Description of problem:
If I create a simple chart in oo-calc, and I want to specify what data the chart shoes, oo-calc won't let me.

I get the following error:
 "The coordinate origin is less/greater than the minimum/maximum value."

Example:
X	Y
----+----
1	5
2	5
3	6
4	7
5	5
6	4
7	4
8	5
9	6

X always increases by one, Y is always between 4 and 7 inclusive.

The automatic scaling on the chart chooses a Y scale of 0 to 7.
I would like a scale of 3 to 7. It won't let me.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
x

Additional info:

Comment 1 Need Real Name 2005-10-26 14:35:25 UTC
Created attachment 120415 [details]
Example spreadsheet

Try to change the scale of the Y axis.

Comment 2 Caolan McNamara 2005-10-26 16:30:59 UTC
Created attachment 120423 [details]
example where this is done

I double clicked on the chart, then used format->axis->y axis

set:

axis at 4
maximum of 7

ok

and got this document, which looks like it does what you want

Comment 3 Need Real Name 2005-10-26 20:57:12 UTC
Great! I see what I did wrong now.
Apologies for wasting your time on this.

*brown paper bag*


Note You need to log in before you can comment on or make changes to this bug.