Bug 171791 - GC-check patch no longer needed
GC-check patch no longer needed
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: inkscape (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Denis Leroy
Fedora Extras Quality Assurance
: EasyFix, Patch
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-10-26 11:02 EDT by Rex Dieter
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-01-16 19:37:07 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
updated to exclude extraneous libraries (761 bytes, patch)
2005-10-26 11:03 EDT, Rex Dieter
no flags Details | Diff

  None (edit)
Description Rex Dieter 2005-10-26 11:02:37 EDT
The inkscape-0.42-GC-check.patch is no longer needed, as the root bug it was
trying to work-around (a bug in gc) has been fixed.

Or better, use the attached, updated inkscape-0.42-GC-check.patch that removes
some extraneous libraries.
Comment 1 Rex Dieter 2005-10-26 11:03:35 EDT
Created attachment 120416 [details]
updated to exclude extraneous libraries
Comment 2 Denis Leroy 2006-01-16 19:37:07 EST
Looking good, thanks.

Note You need to log in before you can comment on or make changes to this bug.