Bug 1718033 - Create the python-wheel-wheel subpackage
Summary: Create the python-wheel-wheel subpackage
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Enterprise Linux 8
Classification: Red Hat
Component: python-wheel
Version: 8.1
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: 8.0
Assignee: Python Maintainers
QA Contact: RHEL CS Apps Subsystem QE
URL:
Whiteboard:
Depends On:
Blocks: 1701286
TreeView+ depends on / blocked
 
Reported: 2019-06-06 17:53 UTC by Charalampos Stratakis
Modified: 2019-06-20 22:23 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-06-20 22:23:44 UTC
Type: Bug
Target Upstream Version:


Attachments (Terms of Use)

Description Charalampos Stratakis 2019-06-06 17:53:22 UTC
In order for python to properly depend on the rpm build wheels we'll need to create this subpackage out of python-wheel.

See bug 1701286 for rationale.

Comment 1 Charalampos Stratakis 2019-06-20 22:23:44 UTC
This is not required as the modules are utilizing the wheel package built from the stream branch.


Note You need to log in before you can comment on or make changes to this bug.