Bug 171818 - Bug in Makefile causing .desktop file generation to fail
Bug in Makefile causing .desktop file generation to fail
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: system-config-display (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Søren Sandmann Pedersen
:
: 156794 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-10-26 15:31 EDT by Kjartan Maraas
Modified: 2014-06-18 05:07 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-01-12 13:46:08 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
patch to fix the problem (479 bytes, patch)
2005-10-26 15:31 EDT, Kjartan Maraas
no flags Details | Diff

  None (edit)
Description Kjartan Maraas 2005-10-26 15:31:55 EDT
Description of problem:

Translations not merged properly.

Patch for the Makefile:

diff -u -p -r1.34 Makefile
--- Makefile    9 Sep 2004 05:33:59 -0000       1.34
+++ Makefile    26 Oct 2005 19:27:23 -0000
@@ -82,5 +82,5 @@ srpm:
        @echo SRPM is:
$(HOME)/rpmbuild/SRPMS/$(PKGNAME)-$(VERSION)-$(RELEASE).src.rpm

 %.desktop: %.desktop.in
-       @intltool-merge -d -u po/ $< $\@
+       @intltool-merge -d -u po/ $< $@


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Kjartan Maraas 2005-10-26 15:31:55 EDT
Created attachment 120428 [details]
patch to fix the problem
Comment 2 Kjartan Maraas 2006-01-10 18:09:05 EST
*** Bug 156794 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.