Bug 171822 - Please add Fedora JP Project's mailing list
Please add Fedora JP Project's mailing list
Status: CLOSED CURRENTRELEASE
Product: Fedora Documentation
Classification: Fedora
Component: docs-requests (Show other bugs)
devel
All Linux
medium Severity medium
: ---
: ---
Assigned To: Patrick Barnes
Karsten Wade
http://fedoraproject.org/wiki/Communi...
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-10-26 16:27 EDT by Yoshihiro Totaka
Modified: 2009-08-05 14:42 EDT (History)
2 users (show)

See Also:
Fixed In Version: 20051026
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-10-26 17:15:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Yoshihiro Totaka 2005-10-26 16:27:16 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7

Description of problem:
Fedora Project's mailing list for Japanese (http://www.redhat.com/mailman/listinfo/fedora-ja-list) has only 5 posts from human since April of this year. Fedora JP Project's mailing list (http://fedora.jp/mailman/listinfo/users) has more than 100 messages in October alone. I believe listing Fedora JP Project's mailing list in "communication" page is more helpful for Japanese Fedora users.




Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Subscribe to Japanese mailing list listed in Fedora Project's web page.
2.
3.
  

Actual Results:  subsribed to a mailing list which has oly 5 posts from human in six months.
(http://www.redhat.com/mailman/listinfo/fedora-ja-list)

Expected Results:  subscribed to a mailing list where Japanese people actaully post.
(http://fedora.jp/mailman/listinfo/users)

Additional info:

Fedora JP Project has been serving Japanese Fedora users since 2004 Febuary 10th. They provide a forum and mailing lists for Japanese Fedora users.


Fedora JP Project's domain, fedora.jp, is owned by Red Hat, so I believe they are somehow related to Red Hat and Fedora Project.

whois -h whois.jp fedora.jp /e
[Querying whois.jp]
[whois.jp]
[ JPRS database provides information on network administration. Its use is    ]
[ restricted to network administration purposes. For further information,     ]
[ use 'whois -h whois.jprs.jp help'. To suppress Japanese output, add'/e'     ]
[ at the end of command, e.g. 'whois -h whois.jprs.jp xxx/e'.                 ]

Domain Information:
[Domain Name]                   FEDORA.JP

[Registrant]                    Red Hat K. K.

[Name Server]                   ns.fedora.jp
[Name Server]                   ns1.dns.ne.jp
[Name Server]                   ns2.dns.ne.jp

[Created on]                    2003/11/04
[Expires on]                    2005/11/30
[Status]                        Active
[Last Updated]                  2004/12/01 00:30:02 (JST)

Contact Information:
[Name]                          Red Hat K. K.
[Email]                         xpark@redhat.com
[Email]                         sysadmin@jp.redhat.com
[Web Page]
[Postal code]                   106-0032
[Postal Address]                Shinroppongi Building 6F
                                7-15-7 Roppongi, Minatoku
                                Tokyo, Japan 106-0032
[Phone]                         03-6406-9900
[Fax]                           03-6406-9901
Comment 1 Patrick Barnes 2005-10-26 17:15:58 EDT
I've added a link to the fedora.jp list.  I don't want to downplay the
'official' list, so I've added the new link as a 'See Also' link.  I'm closing
this as CURRENTRELEASE.  Thank you for bringing this to our attention.
Comment 2 Yoshihiro Totaka 2005-10-27 03:26:36 EDT
Thank you :)
Comment 3 eric@christensenplace.us 2009-08-05 14:42:22 EDT
Tickets move to docs-request so the fedora-websites component can be removed per request from Ricky.

Note You need to log in before you can comment on or make changes to this bug.