Bug 171859 - the clock applet's month window lacks a close/dismiss button
Summary: the clock applet's month window lacks a close/dismiss button
Keywords:
Status: CLOSED DUPLICATE of bug 171860
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-applets
Version: 3
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact: Mike McLean
URL: http://interglacial.com/temp/closerle...
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-10-27 05:13 UTC by Sean M. Burke
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-11-02 12:18:30 UTC


Attachments (Terms of Use)

Description Marius Andreiana 2005-11-02 12:18:30 UTC

*** This bug has been marked as a duplicate of 171860 ***


Note You need to log in before you can comment on or make changes to this bug.