Bug 1718839 - Rebase SCAP Security Guide in RHEL 8.1 to the latest upstream version
Summary: Rebase SCAP Security Guide in RHEL 8.1 to the latest upstream version
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 8
Classification: Red Hat
Component: scap-security-guide
Version: 8.0
Hardware: Unspecified
OS: Unspecified
high
medium
Target Milestone: rc
: 8.1
Assignee: Watson Yuuma Sato
QA Contact: Matus Marhefka
Mirek Jahoda
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-06-10 11:29 UTC by Jan Černý
Modified: 2020-01-21 09:39 UTC (History)
6 users (show)

Fixed In Version: scap-security-guide-0.1.46-1.el8
Doc Type: Enhancement
Doc Text:
.`scap-security-guide` rebased to version 0.1.46 The `scap-security-guide` packages have been upgraded to upstream version 0.1.46, which provides many bug fixes and enhancements over the previous version, most notably: * SCAP content conforms to the latest version of SCAP standard, SCAP 1.3 * SCAP content supports UBI images
Clone Of:
Environment:
Last Closed: 2019-11-05 21:17:09 UTC
Type: Bug
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2019:3453 None None None 2019-11-05 21:17:16 UTC

Description Jan Černý 2019-06-10 11:29:05 UTC
Description of problem:
Latest upstream version of SCAP Security Guide fixes bugs reported in RHEL and provides new features requested by customers and community. It also fixes a large amount of issues reported upstream.

Notable changes are: SCAP 1.3 content, support for UBI images.

Version-Release number of selected component (if applicable):
-

How reproducible:
always

Steps to Reproduce:
1. rpm -q scap-security-guide
2.
3.

Actual results:
Outdated version of SCAP Security Guide.


Expected results:
Latest upstream version of SCAP Security Guide.


Additional info:
https://github.com/ComplianceAsCode/content/releases

Comment 5 errata-xmlrpc 2019-11-05 21:17:09 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2019:3453


Note You need to log in before you can comment on or make changes to this bug.