Bug 17189 - AfterStep removed from Rawhide - why?
Summary: AfterStep removed from Rawhide - why?
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: AfterStep (Show other bugs)
(Show other bugs)
Version: 1.0
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-09-02 15:22 UTC by Alex Kanavin
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-09-02 15:23:00 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Alex Kanavin 2000-09-02 15:22:57 UTC
Why is AfterStep gone from Rawhide? It's neither in the main distribution
nor in powertools.
If it's deliberately removed (I'd like to know the reason), then RunWM from
xinitrc should be updated.

Comment 1 Bernhard Rosenkraenzer 2000-10-03 13:04:57 UTC
It was an oversight. We intended to move it to Powertools, but forgot to rebuild
it in the Powertools tree.
It will be in Powertools 7.1.


Note You need to log in before you can comment on or make changes to this bug.