Bug 171907 - KDE vcl plugin enabled in official builds
Summary: KDE vcl plugin enabled in official builds
Status: CLOSED DUPLICATE of bug 171908
Alias: None
Product: Fedora
Classification: Fedora
Component: openoffice.org   
(Show other bugs)
Version: 4
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Caolan McNamara
QA Contact:
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-10-27 17:52 UTC by Julian Sikorski
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-10-27 18:06:18 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
OpenOffice.org 50857 None None None Never

Description Julian Sikorski 2005-10-27 17:52:48 UTC
Hi. Why is kde vcl plugin disabled in fedora openoffice.org packages? It is
enabled in vanilla build. Have a look at the url. Also look at pl's first
comment. According to it, gtk plugin does not work that well under kde.

Comment 1 Julian Sikorski 2005-10-27 18:06:18 UTC

*** This bug has been marked as a duplicate of 171908 ***


Note You need to log in before you can comment on or make changes to this bug.