Due to a recent update on Javascript code a full page refresh on your browser might be needed.
Bug 1719388 - infra: download.gluster.org /var/www/html/... is out of free space
Summary: infra: download.gluster.org /var/www/html/... is out of free space
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: GlusterFS
Classification: Community
Component: project-infrastructure
Version: mainline
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: bugs@gluster.org
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-06-11 16:40 UTC by Kaleb KEITHLEY
Modified: 2019-11-22 17:14 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-11-22 17:14:00 UTC
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:


Attachments (Terms of Use)

Description Kaleb KEITHLEY 2019-06-11 16:40:46 UTC
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 1 M. Scherer 2019-06-13 14:06:59 UTC
Fixed, I have added 2G (only 5G free without more commands). 
I will now see if there is some missing cleanup, and why I got no nagios alert for that metrics :/

Comment 2 M. Scherer 2019-06-13 14:12:46 UTC
So:
https://download.gluster.org/pub/gluster/glusterfs/nightly/sources/ is taking 8G, and seems unused and no longer up to date.

Comment 3 M. Scherer 2019-06-13 15:21:31 UTC
ok so not only is monitoring out (not sure why, it worked when deployed), but / is full, because /var/log is taking 5G (why, dunno, I guess a lot of requests or something), and no compression, this filled the server.

Comment 4 M. Scherer 2019-06-13 15:30:43 UTC
So, that was a missing package (optional dep), breaking the acl on munin. Not sure how to clear that cleanly, but alerting shoulw work. Now, to clean stuff...

Comment 5 M. Scherer 2019-06-14 17:25:05 UTC
so, / was full, i cleand things (especially since that's now behind the proxy, no need to keep log there). Should be compressed in the future.


Note You need to log in before you can comment on or make changes to this bug.