Bug 171949 - openoffice.org 2.0.0-3.2.1 hangs opening document on nfs directory
openoffice.org 2.0.0-3.2.1 hangs opening document on nfs directory
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Caolan McNamara
Depends On:
  Show dependency treegraph
Reported: 2005-10-27 21:15 EDT by Jim
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version: 2.0.1-143.2.1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2005-12-05 04:10:15 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

External Trackers
Tracker ID Priority Status Summary Last Updated
OpenOffice.org 54586 None None None Never

  None (edit)
Description Jim 2005-10-27 21:15:44 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20050922 Fedora/1.0.7-1.1.fc4 Firefox/1.0.7

Description of problem:
After upgrading to openoffice.org 2.0.0-3.2.1, I can no longer open or save to an nfs mounted directory.  The application just hangs and must be killed.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1.Open document on an nfs mounted directory.
2.Application hangs.

Actual Results:  The application hangs and needs to be killed.

Expected Results:  Document would be opened for editing or saved to nfs directory.

Additional info:
Comment 1 Caolan McNamara 2005-10-28 03:06:49 EDT
if you edit /usr/lib/openoffice.org2.0/program/soffice and comment out


to be


does it make a difference ?
Comment 2 Jim 2005-10-28 08:19:09 EDT
It did not make a difference.  I have noticed that it hangs before I even try to
open the document.  If I go to open and browse through the nfs directories, it
is fine.  However, as soon as I select a document by single clicking on it, the
app hangs.
Comment 3 Chris Neville-Smith 2005-10-28 18:31:10 EDT
I fear the problem may be more deep-rooted here. Since I installed Openoffice
2.0.0-3.2.1, the Word Processor sometimes exits for no reason whatsoever. Help.
Has Bill Gates come to visit?
Comment 4 Caolan McNamara 2005-11-01 05:08:02 EST
caolanm->chris: don't confuse issues together. You have a different problem of
some kind.

caolanm->jim: and presumably OOo is the only application to behave like this
over nfs. http://qa.openoffice.org/issues/show_bug.cgi?id=54586 was my leading
Comment 5 Caolan McNamara 2005-11-04 06:03:48 EST
http://www.openoffice.org/issues/show_bug.cgi?id=54586 has some various bits of

I'll try an alternative approach for now

Note You need to log in before you can comment on or make changes to this bug.