Bug 17199 - New version of lynx does not work with cron
New version of lynx does not work with cron
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: lynx (Show other bugs)
6.2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bernhard Rosenkraenzer
http://www.aosoft.com
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-09-03 00:40 EDT by Need Real Name
Modified: 2008-05-01 11:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-09-15 18:31:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2000-09-03 00:40:50 EDT
Just installed a new 6.2 version and a funtion that worked under 6.1 
stopped working.  I uninstalled lynx-2.8.3-2 and re-installed lynx-2.8.2-2 
to fix the problem.

The function that I was using consisted of running a shell script from 
cron with the following line:

/usr/bin/lynx -dump http://www.bluehornet.com > /dev/null 

The entry logged to /var/log/cron but did not log 
to /var/log/httpd/access_log.  Once I downgraded to the older version, it 
started to work again.  The funny thing is that when I ran the shell 
script command line it worked, just now with the cron.

Any help in fixing this is greatly appreciated.

Richard Asp
support@aosoft.com
Comment 1 Pekka Savola 2000-09-15 18:31:27 EDT
As a workaround, use:

TERM=vt102 /usr/bin/lynx -dump http://www.bluehornet.com > /dev/null 

One could debate whether this is a bug or feature.
Comment 2 Bernhard Rosenkraenzer 2000-10-09 09:53:10 EDT
It doesn't happen with the current version (2.8.4-5)

Note You need to log in before you can comment on or make changes to this bug.