Bug 172002 - Sections [1345]x may need to be added to MANSECT
Summary: Sections [1345]x may need to be added to MANSECT
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: man (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Ivana Varekova
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-10-28 22:25 UTC by Bill Crawford
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-11-24 12:58:48 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bill Crawford 2005-10-28 22:25:42 UTC
Currently missing, mew modular xorg puts man pages in these sections at least by
default (unless it's intended to force these into man[1345] in which case please
close this as not a bug ...)

Comment 1 Mike A. Harris 2005-10-31 12:06:53 UTC
Xorg contains manpages with names that conflict with system manpages.
In the past that wasn't much of a problem since X installed the manpages
into the /usr/X11R6 hierarchy, however X11R7 installs them to /usr/share/man.

In order to avoid the namespace conflict between Xorg manpages, and system
manpages, X.Org has changed the X manpage directories to "man?x", so they
do not conflict.

Comment 2 Ivana Varekova 2005-10-31 13:31:17 UTC
This problem is fixed in the last version (man-1.5p-7). Thank you for your notice.



Note You need to log in before you can comment on or make changes to this bug.