Bug 172018 - Bitstream Vera fonts overlooked by fontconfig
Summary: Bitstream Vera fonts overlooked by fontconfig
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: fontconfig (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Carl Worth
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-10-29 10:14 UTC by Joachim Frieben
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-11-18 20:13:01 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Joachim Frieben 2005-10-29 10:14:59 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20051019 Epiphany/1.8.2

Description of problem:
After a fresh install from the "Fedora" development tree, the
"Bitstream Vera" fonts are not made available by "fontconfig".
They are already absent from the standard graphical greeter.
After opening the font selector in some "GNOME" application like
"abiword", the "Bitstream Charter" font is available but not the
"Bitstream Vera" type fonts.

Version-Release number of selected component (if applicable):
fontconfig-2.3.91.cvs20051017-1

How reproducible:
Always

Steps to Reproduce:
1. Launch some "GNOME" application.
2. Go to the font selection menu.
  

Actual Results:  No "Bitstream Vera" font is present.

Expected Results:  "Bitstream Vera" fonts should be present as they are under
"Fedora Core 4".

Additional info:

Checking "/usr/share/fonts/bitstream-vera", it turns out
that no font cache file is present. After rebuilding the
font information cache file in this directory by means of
the "fc-cache" command, the "Bitstream Vera" fonts are
available again.

Comment 1 Joachim Frieben 2005-11-14 09:20:10 UTC
Seems to be fixed in "fontconfig-2.3.92-2". After a fresh install
from the rawhide tree, everything looks right now.
All "Bitstream Vera" fonts are available now.


Note You need to log in before you can comment on or make changes to this bug.