Bug 1720453 - Unable to access review.gluster.org
Summary: Unable to access review.gluster.org
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: GlusterFS
Classification: Community
Component: project-infrastructure
Version: mainline
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: bugs@gluster.org
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-06-14 04:17 UTC by Ravishankar N
Modified: 2019-07-08 02:40 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-07-08 02:40:39 UTC
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:


Attachments (Terms of Use)
browser screenshot (114.20 KB, image/png)
2019-06-14 04:17 UTC, Ravishankar N
no flags Details

Description Ravishankar N 2019-06-14 04:17:38 UTC
Created attachment 1580537 [details]
browser screenshot

Description of problem:
Not able to access the website, see attached screenshot.

Comment 1 sankarshan 2019-06-14 05:30:24 UTC
Is this being widely reported by other users too? The site loaded correctly 4 out of 10 times for me. Which isn't the ideal situation.

Comment 2 M. Scherer 2019-06-14 08:22:12 UTC
yeah, there is a DNS issue. I am on it and I suspect that I found the exact issue. Postmortem will explain if that fix, right now, I am waiting on DNS propagation.

Comment 3 M. Scherer 2019-06-14 08:33:33 UTC
So, i think the root cause is fixed (at least from my perspective), so DNS propagation should occurs quickly and fix it for others.

Writing the post mortme at the moment.

Comment 4 Deepshikha khandelwal 2019-07-08 02:40:39 UTC
It is fixed now. Closing it.


Note You need to log in before you can comment on or make changes to this bug.