Bug 1720566 - Can't rebalance GlusterFS volume because unix socket's path name is too long
Summary: Can't rebalance GlusterFS volume because unix socket's path name is too long
Keywords:
Status: CLOSED NEXTRELEASE
Alias: None
Product: GlusterFS
Classification: Community
Component: glusterd
Version: mainline
Hardware: All
OS: Linux
unspecified
high
Target Milestone: ---
Assignee: Mohit Agrawal
QA Contact:
URL:
Whiteboard:
Depends On: 1720192
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-06-14 08:54 UTC by Mohit Agrawal
Modified: 2019-06-25 11:49 UTC (History)
11 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1720192
Environment:
Last Closed: 2019-06-25 11:49:44 UTC
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Gluster.org Gerrit 22869 None Merged glusterd: Can't run rebalance due to long unix socket 2019-06-25 11:49:43 UTC
Gluster.org Gerrit 22929 None Abandoned Test patch for the cluster.rc logdir changes 2019-07-25 06:37:27 UTC

Comment 1 Mohit Agrawal 2019-06-14 08:57:53 UTC
Can't rebalance GlusterFS volume because unix socket's path name is too long

Comment 2 Worker Ant 2019-06-14 11:28:07 UTC
REVIEW: https://review.gluster.org/22869 (glusterd: Can't run rebalance due to long unix socket) posted (#1) for review on master by MOHIT AGRAWAL

Comment 3 Worker Ant 2019-06-24 04:48:35 UTC
REVIEW: https://review.gluster.org/22929 (Test patch for the cluster.rc logdir changes) posted (#1) for review on master by N Balachandran

Comment 4 Worker Ant 2019-06-25 11:49:44 UTC
REVIEW: https://review.gluster.org/22869 (glusterd: Can't run rebalance due to long unix socket) merged (#18) on master by Atin Mukherjee


Note You need to log in before you can comment on or make changes to this bug.