Bug 172106 - Doesn't deal with Samba domain machine accounts properly
Summary: Doesn't deal with Samba domain machine accounts properly
Status: CLOSED DUPLICATE of bug 159035
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: redhat-config-users (Show other bugs)
(Show other bugs)
Version: 4.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Nils Philippsen
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-10-31 15:42 UTC by Ed Asbury
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-10-31 17:05:37 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ed Asbury 2005-10-31 15:42:48 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7

Description of problem:
Attempting to modify a domain machine account for Samba results in erratic behavior and gives the error about having an illegal character ($) in the username.  The accounts can only be modified using vipw or text editing.  Not a very usefull tool if Samba is the primary server running on the machine.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Create a Samba domain machine account
2.Attempt to edit the machine account through Redhat-config-users
3.
  

Additional info:

Comment 1 Nils Philippsen 2005-10-31 17:05:37 UTC

*** This bug has been marked as a duplicate of 159035 ***


Note You need to log in before you can comment on or make changes to this bug.