Bug 1721161 - Art should update values in CSV and package files for OLM
Summary: Art should update values in CSV and package files for OLM
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Service Broker
Version: 4.1.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: 4.1.z
Assignee: Shawn Hurley
QA Contact: Zihan Tang
URL:
Whiteboard: 4.1.4
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-06-17 13:52 UTC by Shawn Hurley
Modified: 2019-07-04 09:01 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: No Doc Update
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-07-04 09:01:40 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2019:1635 None None None 2019-07-04 09:01:47 UTC

Description Shawn Hurley 2019-06-17 13:52:30 UTC
Description of problem:
ART needs a file art.yaml that will be used to update certain values in the CSV and package manifests 

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 4 Zihan Tang 2019-06-20 03:16:16 UTC
redhat-operators-art/openshiftansibleservicebroker:103.0.0
redhat-operators-art/openshifttemplateservicebroker:103.0.0

they are 6 days ago, no new operator source at present,
csv version is still 4.1.2

Comment 7 Zihan Tang 2019-06-27 03:46:00 UTC
csv version in art operator source has been update to v4.1.X

openshiftansibleservicebroker.4.1.4-201906251045
openshifttemplateservicebroker.4.1.4-201906261555

Comment 9 errata-xmlrpc 2019-07-04 09:01:40 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2019:1635


Note You need to log in before you can comment on or make changes to this bug.