Bug 1721808 - Missing "Share via Bluetooth" in Dolphin
Summary: Missing "Share via Bluetooth" in Dolphin
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: kf5-purpose
Version: 30
Hardware: x86_64
OS: Linux
unspecified
medium
Target Milestone: ---
Assignee: Rex Dieter
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-06-19 06:01 UTC by Petr Bartos
Modified: 2019-07-13 01:06 UTC (History)
5 users (show)

Fixed In Version: kf5-purpose-5.59.0-2.fc30
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-07-13 01:06:32 UTC


Attachments (Terms of Use)

Description Petr Bartos 2019-06-19 06:01:46 UTC
Description of problem:

Context menu for "Share via Bluetooth" in Dolphin is missing (share service is also not listed in Dolphin services setting).
Sending file from bluetooth widget is working, so problem should not be in bluetooth configuration itself.

Seems to be problem only on Fedora https://www.reddit.com/r/kde/comments/bscp7x/what_happened_to_the_share_via_bluetooth_option/ , also I was not able to find any related bug in kde bugtracker


Version-Release number of selected component (if applicable):

dolphin 19.04.2
kf5-* 5.59.0 (kf5-purpose is installed)


Steps to Reproduce:

1. Open dolphin
2. Open context menu on any file
3. Share via bluetooth is missing

Comment 1 Rex Dieter 2019-07-04 13:39:36 UTC
Fixed in recent kf5-purpose build,

%changelog
* Fri Jun 21 2019 Rex Dieter <rdieter@fedoraproject.org> - 5.59.0-2
- add builddeps for sharefileitem plugin (#1721808)

Comment 2 Fedora Update System 2019-07-04 13:40:50 UTC
FEDORA-2019-94ad281455 has been submitted as an update to Fedora 30. https://bodhi.fedoraproject.org/updates/FEDORA-2019-94ad281455

Comment 3 Fedora Update System 2019-07-05 00:45:50 UTC
kf5-purpose-5.59.0-2.fc30 has been pushed to the Fedora 30 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2019-94ad281455

Comment 4 Fedora Update System 2019-07-13 01:06:32 UTC
kf5-purpose-5.59.0-2.fc30 has been pushed to the Fedora 30 stable repository. If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.