Bug 172187 - use bug alias in emails
use bug alias in emails
Status: CLOSED DUPLICATE of bug 823399
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
All Linux
medium Severity medium (vote)
: ---
: ---
Assigned To: Simon Green
Kevin Baker
: FutureFeature
Depends On:
  Show dependency treegraph
Reported: 2005-11-01 05:44 EST by Karel Zak
Modified: 2014-12-01 18:08 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2012-06-14 20:52:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Karel Zak 2005-11-01 05:44:37 EST
Please, include bug aliases to mails. It will be more readable.

Actual Results: 

           What    |Removed                     |Added
OtherBugsDependingO|168429                      |
              nThis|                            |

Expected Results:

           What    |Removed                     |Added
OtherBugsDependingO|168429 [RHEL4U3CanFix]      |
              nThis|                            |

Comment 1 David Lawrence 2006-04-08 13:52:51 EDT
Red Hat's current Bugzilla version is 2.18. I am moving all older open bugs to
this version. Any bugs against the older versions will need to be verified that
they are still bugs. This will help me also to sort them better.
Comment 2 David Lawrence 2008-09-16 12:53:55 EDT
Red Hat Bugzilla is now using version 3.2 of the Bugzilla codebase and therefore this bug will need to be re-verified against the new release. With the updated code this bug may no longer be relevant or may have been fixed in the new code.
Updating bug version to 3.2.
Comment 3 David Lawrence 2010-01-15 12:33:14 EST
Red Hat Bugzilla is now using version 3.4 of the Bugzilla codebase and
therefore this feature will need to be implemented against the new release.
Updating bug version to 3.2.
Comment 4 David Lawrence 2010-08-25 17:41:35 EDT
Red Hat has now upgraded to Bugzilla 3.6 and this bug will now be reassigned to that version. It would be helpful to the Bugzilla Development Team if this bug is verified to still be an issue with the latest version. If it is no longer an issue, then feel free to close, otherwise please comment that it is still a problem and we will try to address the issue as soon as we can.

Bugzilla Development Team
Comment 6 Jeff Fearn 2012-05-30 00:40:29 EDT
As part of the recent Bugzilla 2.4 upgrade the Bugzilla team are cleaning up bugs opened against old versions of Bugzilla. This bug has been flagged as an old bug and will be CLOSED WONTFIX in 7 days time.

If you believe this bug is an issue in the latest Bugzilla version please comment on this bug within 7 days. Doing so will ensure this bug is not closed automatically.

Thanks, the Bugzilla team.
Comment 7 Simon Green 2012-06-14 20:52:54 EDT
This was re-implemented last week.

*** This bug has been marked as a duplicate of bug 823399 ***

Note You need to log in before you can comment on or make changes to this bug.