Bug 1722024 - [RFE] Support query carrier status of interface
Summary: [RFE] Support query carrier status of interface
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 8
Classification: Red Hat
Component: NetworkManager
Version: ---
Hardware: x86_64
OS: Linux
medium
medium
Target Milestone: rc
: ---
Assignee: Beniamino Galvani
QA Contact: Desktop QE
URL:
Whiteboard:
Depends On:
Blocks: 1738635
TreeView+ depends on / blocked
 
Reported: 2019-06-19 11:46 UTC by Gris Ge
Modified: 2020-04-28 16:53 UTC (History)
10 users (show)

Fixed In Version: NetworkManager-1.22.0-0.2.el8
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-04-28 16:52:36 UTC
Type: Bug
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2020:1847 0 None None None 2020-04-28 16:53:54 UTC

Description Gris Ge 2019-06-19 11:46:41 UTC
Description of problem:

Need a way to detect the carrier link state for interface.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 1 Beniamino Galvani 2019-10-13 12:21:14 UTC
Submitted merge request at:

https://gitlab.freedesktop.org/NetworkManager/NetworkManager/merge_requests/306

Comment 3 Vladimir Benes 2020-01-31 17:13:51 UTC
covered by a test:
general_nmclient_query_carrier

Comment 6 errata-xmlrpc 2020-04-28 16:52:36 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:1847


Note You need to log in before you can comment on or make changes to this bug.