Bug 17221 - Bad danish translation in installer
Summary: Bad danish translation in installer
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
low
medium
Target Milestone: ---
Assignee: Matt Wilson
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-09-03 22:24 UTC by jbj
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-01-27 03:06:10 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description jbj 2000-09-03 22:24:52 UTC
The english word is translated into the danish word "tjener".
This is a bad translation of the word server, as moder danish
is very influenced by english. The word server should be retained
in teh danish text - IMHO.

Regards

John

Comment 1 Tammy Fox 2001-01-15 17:09:39 UTC
I think this bug is referring to the SGML help text in the installer. The Danish
translation is community-based. I am reassigning it to the installer team
because the documentation team does not handle this translation.

Comment 2 Michael Fulbright 2001-01-16 01:00:25 UTC
Will wait and see if we get a better translation from the community.

Comment 3 jbj 2001-01-16 01:14:07 UTC
The word server is fine - should not be translated into danish = "tjener"

Comment 4 Michael Fulbright 2001-01-17 20:21:46 UTC
Assigining to maintainer of i18n tranalation team.

Comment 5 Jeff Johnson 2001-01-17 20:59:24 UTC
This is an anaconda problem, you need to fix da.po and check in the change to
anaconda CVS.

Comment 6 Matt Wilson 2001-01-27 03:06:04 UTC
checked into cvs.



Note You need to log in before you can comment on or make changes to this bug.