Bug 172219 - Installer skipped the network setup page
Installer skipped the network setup page
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
x86_64 Linux
medium Severity high
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
Depends On:
  Show dependency treegraph
Reported: 2005-11-01 13:21 EST by Mike Poublon
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2005-11-07 23:46:55 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Mike Poublon 2005-11-01 13:21:25 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322)

Description of problem:
When running an install it skips over the network configuration page. I've installed FC4 32bit on another machine and it worked fine. This only happens when installing on the 64bit system. I only have this system to test on at the moment. FC2 worked fine in 64bit mode. 

Version-Release number of selected component (if applicable):
stock FC4 installer

How reproducible:

Steps to Reproduce:
1. Insert the DVD and boot machine
2. run through the installer

Actual Results:  the network configuration page isn't shown at any point

Expected Results:  the network config page should have come up at some point while running the installer

Additional info:

I ran lspci on the machine and it did list a broadcom gigabit network card. It is integrated on the motherboard and is a dual NIC. I also tried to run kudzu after the system was running to see if it would detect a network card and it didn't.
Comment 1 Jeremy Katz 2005-11-07 21:30:41 EST
Can you provide /var/log/anaconda.log from the machine?
Comment 2 Mike Poublon 2005-11-07 23:46:55 EST
As it turns out, the network hardware on the machine has stopped working. I 
noticed this after I booted a Knoppix disk and the network cards werent 
detected. BIOS also doesn't show the cards. Unfortunately the network cards 
are integrated on the motherboard. Might try a BIOS update, but ultimately FC4 
wasn't at fault. 

Note You need to log in before you can comment on or make changes to this bug.