Bug 172239 - auto.net script uses obsolete sort feature
Summary: auto.net script uses obsolete sort feature
Status: CLOSED DUPLICATE of bug 172111
Alias: None
Product: Fedora
Classification: Fedora
Component: autofs   
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Jeff Moyer
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-11-01 20:44 UTC by Ulrich Drepper
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-11-01 20:45:44 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ulrich Drepper 2005-11-01 20:44:43 UTC
Description of problem:
In /etc/auto.net there is a line

$SHOWMOUNT | LC_ALL=C sort +0 | \

The problem is the obsolete +0 parameter syntax.  This fails with the current
coreutils version in rawhide.

Version-Release number of selected component (if applicable):
autofs-4.1.4-11

How reproducible:
always

Steps to Reproduce:
1.enable /net in /etc/auto.master
2.try accessing /net/hostname/mountpoint
3.
  
Actual results:
error in /var/log/messages about +0 not being found

Expected results:
no such error

Additional info:
Just replace +0 with -k 0 or leave it out altogether.

Comment 1 Jeff Moyer 2005-11-01 20:45:44 UTC

*** This bug has been marked as a duplicate of 172111 ***


Note You need to log in before you can comment on or make changes to this bug.