Bug 172241 - Auto-fill name
Auto-fill name
Status: CLOSED DUPLICATE of bug 199982
Product: Fedora
Classification: Fedora
Component: eclipse-changelog (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Kyu Lee
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-11-01 15:58 EST by Andrew Overholt
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-03 16:57:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Andrew Overholt 2005-11-01 15:58:36 EST
Description of problem:
It would be nice if we could somehow auto-fill the full name for ChangeLog
preferences.  In C one could use getpw but there does not appear to be a Java
equivalent.  Perhaps there's something in the Eclipse APIs?  I guess we could
always wrap getpw in eclipse-changelog itself but then we'd have native
dependencies and it'd be a PITA.
Comment 1 Tom Tromey 2005-11-02 12:06:30 EST
Note that eclipse platform could use this too -- to
put the full name in the @author tag in a file.
Comment 2 Kyu Lee 2006-08-03 16:57:15 EDT

*** This bug has been marked as a duplicate of 199982 ***

Note You need to log in before you can comment on or make changes to this bug.