Bug 172252 - Monitor not detected properly by Anaconda
Summary: Monitor not detected properly by Anaconda
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: hwdata   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Phil Knirsch
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-11-01 22:38 UTC by Zack Cerza
Modified: 2015-03-05 01:15 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-01 15:06:57 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Zack Cerza 2005-11-01 22:38:14 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20051010 Firefox/1.0.7 (Ubuntu package 1.0.7)

Description of problem:
I have a 20" monitor capable of doing 1920x1440, but every install I've done defaults to either 640x480 or 800x600.

Version-Release number of selected component (if applicable):
xorg-x11-6.8.2-58

How reproducible:
Always

Steps to Reproduce:

  

Additional info:

Let me know what kind of information might be useful in getting this monitor detected, and how I can get that information.

Comment 1 Ignacio Vazquez-Abrams 2005-11-01 22:41:33 UTC
This is a hwdata bug, not xorg-x11. Please supply the .inf file for your monitor.

Comment 2 Zack Cerza 2005-11-01 23:13:49 UTC
So, where do I get the .inf file for my monitor?

Comment 3 Ignacio Vazquez-Abrams 2005-11-01 23:33:10 UTC
The manufacturer would supply it.

Comment 4 Zack Cerza 2005-11-03 22:13:51 UTC
Well, it's a Sun monitor. There's no model number, but the FCC ID is
AK8GDM500PS. As it's not even listed on their site (it was made in 1999), I'm
not sure how to get the .inf file.

Leaving as NEEDINFO, because... it still does. :)

Comment 5 Zack Cerza 2005-11-03 22:15:01 UTC
Okay, reversing Bugzilla magic and putting it back in NEEDINFO.

Comment 6 Phil Knirsch 2006-02-01 15:06:57 UTC
I've done some quick research.

This monitor seems to be a rebranded Sony CPD-520GS.

  http://esupport.sony.com/perl/model-documents.pl?mdl=CPD520GS

This is the information about it. It's officially not capable of 1920x1440
though but only 1600x1200.

And for that monitor there is already an entry in the Monitor database:

Sony; Sony CPD-520GS/520GST/21GS2; sny02b0; 30.0-96.0; 48.0-160.0; 1

Read ya, Phil


Note You need to log in before you can comment on or make changes to this bug.