Bug 1723395 - Change NetworkManager-libnm rpm license to LGPLv2.1+
Summary: Change NetworkManager-libnm rpm license to LGPLv2.1+
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 8
Classification: Red Hat
Component: NetworkManager
Version: 8.1
Hardware: x86_64
OS: Linux
urgent
urgent
Target Milestone: rc
: 8.1
Assignee: Lubomir Rintel
QA Contact: Desktop QE
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-06-24 12:46 UTC by Gris Ge
Modified: 2019-11-05 22:30 UTC (History)
8 users (show)

Fixed In Version: NetworkManager-1.20.0-1.el8
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-11-05 22:30:06 UTC
Type: Bug
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2019:3623 None None None 2019-11-05 22:30:18 UTC

Description Gris Ge 2019-06-24 12:46:12 UTC
Description of problem:

The header of NetworkManager-libnm is LGPL, 
but the RPM said: `License : GPLv2+`

Version-Release number of selected component (if applicable):


How reproducible:
NetworkManager-libnm-1.20.0-0.1.el8.x86_64

Steps to Reproduce:
1. dnf info NetworkManager-libnm
2.
3.

Actual results:
License      : LGPL

Expected results:
License      : GPLv2+

Additional info:

Comment 5 errata-xmlrpc 2019-11-05 22:30:06 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2019:3623


Note You need to log in before you can comment on or make changes to this bug.