Bug 172347 - No match for USB device:
No match for USB device:
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: foomatic (Show other bugs)
3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-11-02 21:24 EST by Henry Hertz Hobbit
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-11-09 12:36:33 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Henry Hertz Hobbit 2005-11-02 21:24:50 EST
Description of problem:
Output from executing either printconf-gui for foomatic:
No match for USB device:
  mfr "KONICA MINOLTA"
  model "PP1350W"
  desc "KONICA MINOLTA PP1350W"
  cmdset "NA"
Please report this message in Bugzilla:
  https://bugzilla.redhat.com/bugzilla
Choose 'foomatic' as the component.
Use of deprecated SAXv1 function endElement

Version-Release number of selected component (if applicable):
foomatic-3.0.2-13.4

How reproducible:
Just connect a Konica Minolta PagePro 1350W printer to the
USB port.

Steps to Reproduce:
1. Connect Konica Minolta 1350W to USB port
2. Select the Minolta PagePro 1350W when queried.
3. Generate a new printer definition for the PagePro
4. Attempt to print an ASCII test page or a CUPS page
   Neither will print.
Actual results:
Nothing happens

Expected results:
I would hope that it would have at least printed the
ASCII test page.  It didn't.

Additional info:
Min12xxw is a pbm filter by Manuel Tobias Schiller for various
Minolta PagePro W-series (win)printers. The driver basically
works, but is new and reports are few; thus it should be
considered experimental, and the purchase of a printer that
relies upon this driver is not advisable.  [me - AMEN]

This is strange, because I have heard of others that have this
printer working with both Linux and Sun Solaris.
Comment 1 Tim Waugh 2005-11-09 12:36:33 EST
The "no match for USB device" message is essentially harmless and just means
that you have to select the model from the list rather than the computer being
able to select it for you.  I have committed a foomatic fix upstream for this.

As for not being able to print at all, this is because we do not ship the
min12xxw filter.  If you fetch and install that program, you might have some
luck in getting your printer to work.

Closing as WONTFIX, since it is unlikely we will ship that driver in future.

Note You need to log in before you can comment on or make changes to this bug.