Bug 1723939 - Sort the release changelog by newest pull request first
Summary: Sort the release changelog by newest pull request first
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: oc
Version: 4.1.z
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: 4.1.z
Assignee: Maciej Szulik
QA Contact: zhou ying
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-06-25 19:35 UTC by Eric Paris
Modified: 2019-07-04 09:01 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: No Doc Update
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-07-04 09:01:41 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2019:1635 None None None 2019-07-04 09:01:50 UTC

Description Eric Paris 2019-06-25 19:35:24 UTC
https://github.com/openshift/origin/pull/22837

Comment 1 zhou ying 2019-06-28 07:55:14 UTC
Confirmed with latest cli: 4.1.4-201906261555.git.0.c9e4f28.el7  , the issue has fixed:

[root@dhcp-140-138 ~]#  oc adm release info --changelog=/root/test  --changes-from=registry.svc.ci.openshift.org/ocp/release:4.2.0-0.nightly-2019-06-26-081712
# 4.2.0-0.nightly-2019-06-27-204704

Created: 2019-06-27 20:53:22 +0000 UTC

Image Digest: `sha256:30f79c8afa66dc4cf73dae48d6881e34bc4fcb0fb2fb96e74efee0b1509a7f63`


## Changes from 4.2.0-0.nightly-2019-06-26-081712

### Components

* Kubernetes 1.14.0


........

### [aws-machine-controllers](https://github.com/openshift/cluster-api-provider-aws)

* Prepend machine.Name to all logging [#230](https://github.com/openshift/cluster-api-provider-aws/pull/230)
* Switch build to go 1.12 [#229](https://github.com/openshift/cluster-api-provider-aws/pull/229)
* Drop aws-actuator bootstrap in favor of creating a machine with bootstrap user data [#228](https://github.com/openshift/cluster-api-provider-aws/pull/228)
* [Full changelog](https://github.com/openshift/cluster-api-provider-aws/compare/40ae38c028e1a1d25182952a0533dc3a141017b2...e4f5fa9e8afc201b9a83b3687ba8b0bc29d95a9d)

Comment 4 errata-xmlrpc 2019-07-04 09:01:41 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2019:1635


Note You need to log in before you can comment on or make changes to this bug.