Bug 1724321 - must-gather timeouts [NEEDINFO]
Summary: must-gather timeouts
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: oc
Version: 4.1.0
Hardware: All
OS: Linux
unspecified
low
Target Milestone: ---
: 4.4.0
Assignee: Luis Sanchez
QA Contact: zhou ying
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-06-26 19:17 UTC by Jeremy Eder
Modified: 2020-05-13 21:51 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: No Doc Update
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-05-13 21:51:50 UTC
Target Upstream Version:
sanchezl: needinfo? (jeder)


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2020:0581 0 None None None 2020-05-13 21:51:52 UTC

Comment 1 Luis Sanchez 2019-07-03 11:11:41 UTC
Please provide some more details.
Are you running `oc adm must-gather` or `openshift-must-gather`? 
Any output from the command?

Comment 4 Maciej Szulik 2020-02-26 19:36:06 UTC
We've had several improvements landing in must-gather, let's have it tested against the recent version of oc.

Comment 7 zhou ying 2020-03-02 02:09:36 UTC
Can't reproduce the issue now:
[root@dhcp-140-138 ~]# oc version -o yaml
clientVersion:
  buildDate: "2020-02-28T23:32:38Z"
  compiler: gc
  gitCommit: bc08a48555986f64165555efd2705eff7ef2de81
  gitTreeState: clean
  gitVersion: 4.4.0-202002282323-bc08a48
  goVersion: go1.13.4
  major: ""
  minor: ""
  platform: linux/amd64

Comment 9 errata-xmlrpc 2020-05-13 21:51:50 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:0581


Note You need to log in before you can comment on or make changes to this bug.