Bug 172522 - Places -> Recent Documents behavior unpredictable
Places -> Recent Documents behavior unpredictable
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: gnome-panel (Show other bugs)
4
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-11-05 18:36 EST by David-Paul Niner
Modified: 2008-08-02 19:40 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-14 11:50:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David-Paul Niner 2005-11-05 18:36:45 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20050922 Fedora/1.0.7-1.1.fc4 Firefox/1.0.7

Description of problem:
The Recent Documents submenu under Places behaves oddly.   More than once I've witnessed the document clear itself of all entries (once after a logout, many times during regular use).   Furthermore, any *.odt files which appear in the list seem to lose their association with the OpenOffice 2 Writer application, leaving the user unable to access them through this menu.

Nautilus, however, has never (for me) lost the above file associations, for whatever that's worth.

Version-Release number of selected component (if applicable):
gnome-panel-2.10.1-10.2

How reproducible:
Sometimes

Steps to Reproduce:
1. Create an ODT in OpenOffice 2 and save it to the hard drive.
2. Try to access the file through the Recent Documents submenu
3. More often than not, the file-to-application association will be lost, and the user will receive an error message about not being able to find a suitable application.
  

Actual Results:  An error dialog appeared with a title of "Error" and the following message:

Cannot open recently used document
Details: Couldn't find a suitable application



Expected Results:  Document should have opened in OpenOffice 2 Writer application.

Additional info:

On a few occassions the document has opened properly, but in each instance the association has later been lost.  I can't say for certain, but it seems as though this only happens AFTER I've opened a different document type and that particular file has been added to the list of Recent Documents list.
Comment 1 Fred New 2006-01-15 06:44:28 EST
For me, the Recent Documents will sometimes be empty, but as soon as I open a
document (by double-clicking on it in Nautilus), the Recent Documents will be
full of names again.
Comment 2 Ray Strode [halfline] 2006-08-04 15:42:17 EDT
Are you guys stil seeing these problems with FC5/rawhide?
Comment 3 Ray Strode [halfline] 2007-08-14 11:50:37 EDT
The information we've requested above is required in order
to review this problem report further and diagnose/fix the
issue if it is still present.  Since there haven't been any
updates to the report in quite a long time now after we've
requested additional information, we're assuming the problem
is either no longer present in our current OS release, or
that there is no longer any interest in tracking the problem.

Setting status to CANTFIX, however if you still
experience this problem after updating to our latest Fedora
Core release and are still interested in Red Hat tracking
the issue, and assisting in troubleshooting the problem,
please feel free to provide the information requested above,
and reopen the report.

Thank you in advance.

(this message is mass message)

Note You need to log in before you can comment on or make changes to this bug.