Bug 172531 - Crash in kdefilepicker when trying to save / openoffice.org-kde
Crash in kdefilepicker when trying to save / openoffice.org-kde
Status: CLOSED DUPLICATE of bug 166267
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Caolan McNamara
Depends On:
  Show dependency treegraph
Reported: 2005-11-06 07:12 EST by Kai Engert (:kaie)
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2005-11-07 05:14:35 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
Crash backtrace (3.00 KB, text/plain)
2005-11-06 07:12 EST, Kai Engert (:kaie)
no flags Details

  None (edit)
Description Kai Engert (:kaie) 2005-11-06 07:12:57 EST
Created attachment 120768 [details]
Crash backtrace
Comment 1 Kai Engert (:kaie) 2005-11-06 07:12:57 EST
Description of problem:
Crash in kdefilepicker when trying to save in oowriter.
This is a new problem, after having updated a lot of system packages. Possibly
related to KDE 3.4 ?

Version-Release number of selected component (if applicable):
openoffice.org 1.1.3 11.5.0.fc3

How reproducible:
Run Fedora Core 3, having all update packages installed until today.
Run oowriter
Type a few letters
The filepicker comes up and crashes immediately.

Actual results:

Expected results:
No crash.

Additional info:
As a workaround I removed the package that contains kdefilepicker, which is
In this configuration, when saving in oowriter, a different file picker dialog
comes up (probably oo's own) and saving works fine.

I'll attach the crash backtrace.
Comment 2 Caolan McNamara 2005-11-07 05:14:35 EST

*** This bug has been marked as a duplicate of 166267 ***

Note You need to log in before you can comment on or make changes to this bug.