Bug 172555 - NM doesn't allow WEP keys to be system-wide
NM doesn't allow WEP keys to be system-wide
Status: CLOSED DUPLICATE of bug 154652
Product: Fedora
Classification: Fedora
Component: NetworkManager (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Dan Williams
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-11-07 01:30 EST by Chris Chabot
Modified: 2008-02-12 09:42 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-12 09:42:08 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chris Chabot 2005-11-07 01:30:20 EST
I honestly LOVE the network manager for configuring my wireless network on my 
laptop, however for 2 reasons that simply made it to anoying to use, i've 
stoped using it

First, though i can't explain this behaviour, it takes a long time for nm-
applet to come up in my gnome-session, i log in, wait upto 1 or 2 minutes, 
then finally the applet shows up and starts to look for a network .. Honestly 
when i log in i want to already be connected and up and running, and not 
waiting for some mysterious process to be complete! :-) I've first had this 
behaviour with RH ES 4, so i figured it was the old code, reinstalled to FC4, 
later even rawhide, and the behaviour has stayed the same.

Secondly its a huge bother that it keeps asking for the keyring password when 
it starts up .. When i use system-config-network, or windows xp to connect to 
a wireless network it doesn't bother me anymore and just 'works'. However 
network manager insists on prompting me for a password before connecting.. And 
i already logged in and gave a password! Not sure if this is a keyring 'bug', 
but this process of multiple authentications made it bothersom to me to use

Lastly i thought it was weird that nm-applet didn't show up in the 'add applet 
to panel' list, i had to add it to the session manually for it to work.. 

Like i said, other then those things i LOVE this app, so it really feels like 
such a shame such things get in the way :-)
Comment 1 Chris Chabot 2005-11-07 01:34:54 EST
Ps the 'expected behaviour' would be that when i log in, i'm connected to the 
wireless network, if a known one is found .. No delayes and definatly no 
password prompts either (i mean, browser with password&personal info, mail 
with password info, ssh keys, etc don't require an -extra- password to work 
either do they?)
Comment 2 David Woodhouse 2006-01-09 13:08:14 EST
*** Bug 174467 has been marked as a duplicate of this bug. ***
Comment 3 Warren Togami 2006-01-09 13:51:37 EST
This bug is bad because it mentions several different bugs, annoyances and
feature requests in the same place.  You should open individual bugs for each issue.
Comment 4 David Woodhouse 2006-01-09 13:59:08 EST
re-opening 174467 then.
Comment 5 Dan Williams 2008-02-12 09:42:08 EST

*** This bug has been marked as a duplicate of 154652 ***

Note You need to log in before you can comment on or make changes to this bug.