Bug 172556 - video card not properly detected on i915gm
Summary: video card not properly detected on i915gm
Status: CLOSED DUPLICATE of bug 172884
Alias: None
Product: Fedora
Classification: Fedora
Component: kudzu   
(Show other bugs)
Version: rawhide
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-11-07 08:22 UTC by Thomas M Steenholdt
Modified: 2014-03-17 02:56 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-11-10 21:11:48 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
lspci listing from my system (11.66 KB, text/plain)
2005-11-07 13:00 UTC, Thomas M Steenholdt
no flags Details

Description Thomas M Steenholdt 2005-11-07 08:22:59 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8) Gecko/20051104 Fedora/1.5-0.5.0.rc1.tmus Firefox/1.5

Description of problem:
On my new Shuttle SD11G5, video controller is not detected during installation and setup falls back to text mode. The video controller is i915gm (Intel Graphics
Media Accelerator 900, DVMT).

From initial tests on FC4 - X works nicely with the i810 driver.

As soon as i get to the box, i'll send you lspci output.

Let me know if you need something else

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. start installation on i915gm based graphics system
  

Actual Results:  Setup fails to detect and initialize graphics system during setup

Expected Results:  Setup should properly detect and initialize graphics system

Additional info:

Comment 1 Thomas M Steenholdt 2005-11-07 13:00:07 UTC
Created attachment 120777 [details]
lspci listing from my system

Comment 2 Bill Nottingham 2005-11-08 17:04:55 UTC
If you manually configure it to use the i810 driver, does it work?

Comment 3 Thomas M Steenholdt 2005-11-08 19:13:10 UTC
In the latest rawhide version of xorg, it does not! I believe i saw somewhere
that i915 support will be in 6.8.3 and so it may make sense. However it DID work
at one point. I believe it was an FC4(updates/updates-testing) of xorg.

Comment 4 Bill Nottingham 2005-11-10 21:11:48 UTC

*** This bug has been marked as a duplicate of 172884 ***


Note You need to log in before you can comment on or make changes to this bug.