Bug 172569 - Wrong data for Asia/Tbilisi and all the Georgia
Wrong data for Asia/Tbilisi and all the Georgia
Status: CLOSED DUPLICATE of bug 172279
Product: Fedora
Classification: Fedora
Component: tzdata (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jakub Jelinek
Depends On:
  Show dependency treegraph
Reported: 2005-11-07 07:25 EST by Teimuraz Abashidze
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2005-11-07 07:28:42 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Teimuraz Abashidze 2005-11-07 07:25:35 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20050927 ASPLinux/1.0.7-1.1.100asp Firefox/1.0.7

Description of problem:
It's not actually a BUG. Government of Georgia (ExUSSR, Caucasia, capital city Tbilisi) decided to NOT CHANGE daylight sayvings time at 30 Sep. night, as it was done before during last more than 10 years. Currently, we are in fact GMT +4:00, as before 30 October it was GMT +3:00. Currently http://www.worldtimeserver.com/current_time_in_GE.aspx shows correct time for us. The problem is, there is NO FORMAL LAW or governmental document about it. A sfar as I can find, I was told, that there is no document, because we just DIDN'T ISSUE document about swithching to winter time"....
I don't know waht can be done, especially knowing, that some years ago our DST rules where chjanged THREE TIMES during one month...
Maybe it's stupid, but maybe it's possible to create TWO separate time zones for Georgia, one with DST settings, one withought? I could't find a way to disable DST in Linux otherwise...
BTW, of course it's not related to Fedora Core or any particular distribution, this problem shoul be common for all of them...

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1.Set timezone to Asia/Georgia

Actual Results:  #date
Wed Nov  2 14:56:44 GET 2005

Expected Results:  #date
Wed Nov  2 15:56:44 GET 2005

Additional info:
Comment 1 Jakub Jelinek 2005-11-07 07:28:42 EST

*** This bug has been marked as a duplicate of 172279 ***

Note You need to log in before you can comment on or make changes to this bug.