Bug 17258 - Why not dhcp-3.0???
Why not dhcp-3.0???
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: dhcp (Show other bugs)
7.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Erik Troan
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-09-05 12:54 EDT by heckmann
Modified: 2008-05-01 11:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-09-05 12:54:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description heckmann 2000-09-05 12:54:06 EDT
Many people using dhcp have to resort to using ISC's dhcp-3.0 beta releases
since 
they contain many features necessary for large dhcp implementations (like
dynamic dns)
I have been using various installations of 3.0b1 for over 6 months without
any problems,
I can say that 3.0b1pl17 is stable. Anyone who seriously wants to use dhcp
use's a 3.0 release.
3.0b1 is used extensively.

3.0b2pl2 just was released, it has major changes icluding dhcp failover
proto any Dynamic DNS
keys. I have not tried it yet so I cannot vouch for it's stability. 

You might want to check the ISC's recommendation, But please consider
including 3.0b1pl17 at least.
Comment 1 Erik Troan 2000-09-05 23:14:37 EDT
We try not to ship beta software. Hopefully ISC will release this soon.

Note You need to log in before you can comment on or make changes to this bug.